注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

小明砸乱弹琴

一个工程师的日常

 
 
 

日志

 
 
关于我

喜欢哲学、几何学、心理学、物理学、音乐、简单的文字及一切有趣的事物。热爱幻想,追求思想和学术自由,热衷简单平凡的生活和发现美好的事物。

网易考拉推荐
 
 

PSPICE9.2和MATLAB在vista和win7中的问题  

2010-05-09 17:25:05|  分类: 软件安装 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

     vista和win7虽然表面看上去花哨,但是在软件的兼容性的问题上还不是让人满意的,尤其是像PSPICE  matlab这样的工程软件,而我们总不会因为软件的兼容性而频繁的更换系统,笔者在这里指出这样的问题,希望大家少走弯路。

    运行PSPICE9.2的仿真的时候,会出现仿真能够运行,但当电路图中的数值改变的时候,结果不随着改变,显然这样的仿真是不成功的。在关闭PSPICE A/D的时候会弹出一个“PSPICE A/D已停止工作”的对话框,事件的描述为appcrash,这就是因为系统的兼容性出了问题导致了系统的崩溃。

    就目前而言,PSPICE9.2的appcrash问题没有办法解决,不过笔者发现了PSPICE10.5倒是能够很好的在vista和win7的环境下运行,并且10.5的library库较9.2的更加丰富,完全可以胜任9.2!

   PS:在安装PSPICE后,如何来破解呢?

安装时直接下一步,中间提示安装license.dat,installinfo.txt都不管
orcad_v105不一定要在c,可以拷贝到安装目录下
指定系统/用户环境变量LM_LICENSE_FILE为 盘符:\路径\orcad_v105.dat

    MATLAB在win7的环境下,安装什么都是正确的,可是一运行的时候就会出现 runtime的错误

javax包里缺少相应的组件,这个时候只要将个性化里面的窗口模式调为windows经典窗口就可以运行了。

  

 

PSPICE9.2和MATLAB在vista和win7中的问题 - 赵明 - 自动化技术天地

 

 

PSPICE9.2和MATLAB在vista和win7中的问题 - 赵明 - 自动化技术天地 

 

 

 

 

  评论这张
 
阅读(2962)| 评论(11)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017